מאמרים אחרונים

שתף בפייסבוק שיתוף בפייסבוק
RSS - מאמריםמאמרים
RSS - פורומיםפורומים
דווח למנהל דיווח למנהל
קישור לעמוד זה קישור לעמוד זה


עזרה ב EtherChannel - ב Packet Tracer


   פורומים > HTPC ומחשוב > רשתות, IT ומחשוב
מחבר הודעה
Ccna
חבר שרק התחיל
חבר שרק התחיל

הצטרף בתאריך:
  Mar 23, 2020
מספר הודעות: 4

 #1  נשלח: ב' 23/03/2020 3:13
עזרה ב EtherChannel - ב Packet Tracer

היי אני משתמש בתוכנת Packet Tracer אני רוצה להפעיל EtherChannel על שי קישורים בין SW cat3560
משום מה ברגע שאני מפעיל את ה EtherChannel אז שאני עושה show spaning-tree בטבלה של ה STP נראה שרק ב VLAN הוא שולח הודעות דרך ה port channel אך בשאר ה VLAN ים הוא לא מראה את ה port channel בטבלה.
שאני עושה show int trunk כל הvlan ים ב allowed
מה יכולה להיות הסיבה?
יש לציין שללא ה EtherChannelה STP נראה תקין
פרופיל | שלח הודעה | חפש
Scanner
חבר פעיל מאוד
חבר פעיל מאוד

הצטרף בתאריך:
  Aug 26, 2010
הבעות תודה: 17
מספר הודעות: 478

 #2  נשלח: ב' 23/03/2020 11:45

הכל אמור לעבוד בהגדרה פשוטה, אפילו וידאתי את עצמי ב-GNS ונראה תקין (אין לי Packet Tracer מותקן).



ציטוט:
en
conf t
int range e0/0-1
no sh
switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 1 mode active
int po1
switchport trunk encapsulation dot1q
switchport mode trunk

int range e0/2-3, e1/0-3, e2/0-3, e3/0-3
sh
exit
vlan 1-10
do wr
end



ממליץ שתוודא שאין הגדרת STP מיוחדת ושתנסה לרסט את ה-Instance של STP.
אני מניח שהתכוונת שב-VLAN 1 הממשק מופיע ובאחרים לא.

למעט הופעת הממשק בטבלה, המידע עובר בצורה תקינה? אין לולאות גם בשאר ה-VLANים?

יש עניין אחד שאם אני זוכר נכון, נתקלתי בו לפני שנים. בגרסאות מסוימות ממשק Port-Channel לא הופיע בטבלת ה-STP מסיבה כלשהי. זה היה עניין הצגתי בלבד ולא השפיע על הביצועים. אם אני לא מתבלבל בתקלה, זה יכול להסביר את מה שאתה חווה אבל אני לא בטוח ב-100%. לא בטוח אם זה רלוונטי ב-Packet Tracer.

בהצלחה
פרופיל | שלח הודעה | חפש
Ccna
חבר שרק התחיל
חבר שרק התחיל

הצטרף בתאריך:
  Mar 23, 2020
מספר הודעות: 4

 #3  נשלח: ב' 23/03/2020 15:40

Scanner
לפני ה EtherChannel ה STP עובד תקין אך לאחר שאני מגדיר EtherChannel ה STP לא מזהה את ה portchannel בכלל הVLAN ים פרט ל VLAN 1.
לאחר כל מיני נסיונות נראה שאם אני מבצע no vlan ואז מגדיר את ה VLAN מחדש זה מסתדר וה STP נראה תקין.
לא ברור למה אני חייב לבצע את הפעולה הנל אבל ככה זה קורה ב packet tracer.
יכול להיות שזה באג ב packet tracer ובמציאות זה לא יקרה?

דרך אגב מה זה ה instance של ה STP ואיך מרסטים אותו?

תודה רבה על ההתייחסות.
פרופיל | שלח הודעה | חפש
Scanner
חבר פעיל מאוד
חבר פעיל מאוד

הצטרף בתאריך:
  Aug 26, 2010
הבעות תודה: 17
מספר הודעות: 478

 #4  נשלח: ב' 23/03/2020 16:25

לגבי מחיקת ה-VLAN וההוספה, נשמע סביר שזו תקלת Packet Tracer.

לגבי ריסוט ה-STP - התכוונתי להכנסת הפקודות מחדש בסה"כ.

שמח שהסתדרת, בהצלחה בלימוד
פרופיל | שלח הודעה | חפש
כל הזמנים הם שעון קיץ - ישראל (GMT+3) הצג הודעות קודמות:    
פורומים > רשתות, IT ומחשוב


  
    שם משתמש:
נתוני כניסה לכל אתרי HT:

  סיסמא:
 

  


 | 

קפוץ אל: 
לא ניתן לשלוח הודעות בפורום זה
לא ניתן להגיב להודעות בפורום זה
לא ניתן לערוך את הודעותיך בפורום זה
לא ניתן למחוק את הודעותיך בפורום זה
לא ניתן להצביע לסקרים בפורום זה
לא ניתן לצרף קבצים בפורום זה
לא ניתן להוריד קבצים בפורום זה

תקנון / תנאי השימוש באתר צור קשר / contact us כל הזכויות שמורות לקבוצת ht