מאמרים אחרונים

שתף בפייסבוק שיתוף בפייסבוק
RSS - מאמריםמאמרים
RSS - פורומיםפורומים
דווח למנהל דיווח למנהל
קישור לעמוד זה קישור לעמוד זה


בעיה עם חיבור Panasonic EX400 למחשב


   פורומים > וידאו > טלוויזיות LCD,LED
מחבר הודעה
OMRi1712
חבר שרק התחיל
חבר שרק התחיל

הצטרף בתאריך:
  Nov 20, 2012
מספר הודעות: 29

 #1  נשלח: ו' 17/05/2019 1:07
בעיה עם חיבור Panasonic EX400 למחשב

אהלן חברים, קיבלתי Panasonic EX 400 בגודל 49'' שהחליפה פנסוניק אחרת ישנה יותר שהייתה מחוברת למחשב.

עם הטלוויזיה הישנה הכל היה עובד כמו שצריך, הייתי יכול לשכפל את המסך או להרחיב וכל האופציות היו עובדות בלי שום בעיה כבר שנים.

כשחיברתי את החדשה עם אותו כבל בדיוק המחשב מזהה אותה, רק בטלוויזיה עצמה אני רואה שלט של No signal. יציאת הHDMI עובדת (בדקתי עם הממיר) והכבל גם לא הבעיה.

כשאני עובר בין כניסות בטלוויזיה בין הממיר לבין המחשב (הממיר על HDMI 1 והמחשב על HDMI 2) המסך של המחשב כובה לשניה ונדלק שוב אך בטלוויזיה עדיין אין אות.

מה יכולה להיות הבעיה?

עריכה:

*
ניסיתי עכשיו לנתק את חיבור ה HDMI מהמחשב הנייח ולחבר למחשב נייד וזה כן עובד, אז אני מעריך שזה קשור איכשהו להגדרות כרטיס המסך של הנייח.

הכרטיס הוא 1060GTX.


ניסיתי לראות מה קורה כשאני מנתק את המסך של המחשב ומשאיר רק את הטלוויזיה מחוברת, ואני כן רואה את המחשב עולה בטלוויזיה אבל רק עד השלב שהווינדוס עולה, לאחר מכן שוב No Signal.

*


נערך בפעם אחרונה על-ידי OMRi1712 בתאריך ב' 20/05/2019 18:53, נערך סך הכל פעם אחת
| פרופיל | שלח הודעה | חפש
TheCoolest (ארתור ליברמן)
אחראי תחום מסכים
אחראי תחום מסכים

הצטרף בתאריך:
  May 18, 2007

מיקום: תל אביב
הבעות תודה: 1591
מספר הודעות: 13405

 #2  נשלח: ו' 17/05/2019 1:51
Re: בעיה עם חיבור Panasonic EX400 למחשב

OMRi1712
·
תנסה להגדיר רזולוציה של 1920x1080 @ 60Hz בוינדוס עבור הטלוויזיה.
| פרופיל | שלח הודעה | חפש
OMRi1712
חבר שרק התחיל
חבר שרק התחיל

הצטרף בתאריך:
  Nov 20, 2012
מספר הודעות: 29

 #3  נשלח: ו' 17/05/2019 10:24

ניסיתי, עדיין לא עובד.
| פרופיל | שלח הודעה | חפש
OMRi1712
חבר שרק התחיל
חבר שרק התחיל

הצטרף בתאריך:
  Nov 20, 2012
מספר הודעות: 29

 #4  נשלח: ו' 17/05/2019 12:16
Re: בעיה עם חיבור Panasonic EX400 למחשב

TheCoolest
·

ניסיתי עכשיו לנתק את חיבור ה HDMI מהמחשב הנייח ולחבר למחשב נייד וזה כן עובד, אז אני מעריך שזה קשור איכשהו להגדרות כרטיס המסך של הנייח.

הכרטיס הוא 1060GTX.
| פרופיל | שלח הודעה | חפש
OMRi1712
חבר שרק התחיל
חבר שרק התחיל

הצטרף בתאריך:
  Nov 20, 2012
מספר הודעות: 29

 #5  נשלח: ב' 20/05/2019 18:52

ניסיתי לראות מה קורה כשאני מנתק את המסך של המחשב ומשאיר רק את הטלוויזיה מחוברת, ואני כן רואה את המחשב עולה בטלוויזיה אבל רק עד השלב שהווינדוס עולה, לאחר מכן שוב No Signal.

יש למישהו רעיון?
| פרופיל | שלח הודעה | חפש
mdk_25
חבר ותיק
חבר ותיק

הצטרף בתאריך:
  Aug 29, 2012
הבעות תודה: 410
מספר הודעות: 2620

 #6  נשלח: ב' 20/05/2019 19:39

OMRi1712
·
אם רואים את תהליך העליה ואחרי זה הסיגנל נעלם - בהחלט נראה שזה קשור להגדרות ווינדוס. (אולי הטלויזיה בכלל HD Ready)
תנסה להגדיר בווינדוס את ההגדרות הכי מינימליות שהוא מסוגל להציג - ואז לחבר למחשב.
אם לא עובד - תנסה להעלות את ווינדוס ב-safe mode.
אם כן עובד - תנסה כל פעם להעלות טיפה את ההגדרות, עד שאתה מוצא את מה שלא עובד. ואז תישאר באחד לפני (שעדיין כן עובד).
| פרופיל | שלח הודעה | חפש
כל הזמנים הם שעון חורף - ישראל (GMT+2) הצג הודעות קודמות:    
פורומים > טלוויזיות LCD,LED


  
    שם משתמש:
נתוני כניסה לכל אתרי HT:

  סיסמא:
 

  


 | 

קפוץ אל: 
לא ניתן לשלוח הודעות בפורום זה
לא ניתן להגיב להודעות בפורום זה
לא ניתן לערוך את הודעותיך בפורום זה
לא ניתן למחוק את הודעותיך בפורום זה
לא ניתן להצביע לסקרים בפורום זה
לא ניתן לצרף קבצים בפורום זה
לא ניתן להוריד קבצים בפורום זה

תקנון / תנאי השימוש באתר צור קשר / contact us כל הזכויות שמורות לקבוצת ht