מאמרים אחרונים

שתף בפייסבוק שיתוף בפייסבוק
RSS - מאמריםמאמרים
RSS - פורומיםפורומים
דווח למנהל דיווח למנהל
קישור לעמוד זה קישור לעמוד זה


מקבל 500 מגה רק ב- WIFI ולא באמצעות כבל - מה יכולה להיות הסיבה?


   פורומים > HTPC ומחשוב > אינטרנט - ספקים, תשתית, סיבים fiber
מחבר הודעה
nerya40
חבר ותיק
חבר ותיק

הצטרף בתאריך:
  Apr 17, 2011
הבעות תודה: 120
מספר הודעות: 1199

 #1  נשלח: ה' 10/10/2019 17:42
מקבל 500 מגה רק ב- WIFI ולא באמצעות כבל - מה יכולה להיות הסיבה?

כאשר שדרגתי ל- 500 מגה בהוט קיבלתי את המהירות גם קווי וגם דרך WIFI.
לאחרונה שמתי לב שאני מקבל רק 150-220 מגה בערך, חשבתי שזה בגלל עומס וכבר חודשיים שקיבלתי כל הזמן אותה מהירות אפילו בלילה.
הרצתי בדיקה דרך SpeedTest בטלפון ויצא 500 מגה ואז הבנתי שזה לא בגלל העומס, יש כנראה בעיה במחשב.

בגדול הכבל (5e) מחובר ישירות מהפייבר 4K למחשב עם כרטיס רשת תומך 1 ג'יגה. (בהגדרות מתאם רשום שהכרטיס מוגדר על 1 ג'יגה).
ניסיתי לעשות בדיקה ב- Safe Mode ועדיין אותה מהירות של 150-220 מגה.
יש לי במחשב 3 יציאות של רשת - ניסיתי גם לשחק ביניהן ולא עזר.

אני כבר אובד עצות, איזה עוד גורמים אפשר לבדוק שיכולים להפריע?
| פרופיל | שלח הודעה | חפש
Perceptor
חבר פעיל מאוד
חבר פעיל מאוד

הצטרף בתאריך:
  Sep 23, 2013
הבעות תודה: 26
מספר הודעות: 383

 #2  נשלח: ה' 10/10/2019 19:17

תבדוק CPU של המחשב גם אצלי יש מחשב QUAD 6600 CPU ו RAM 8 GB מקבל רק 300 MB
מחשב חדש תמיד מקבל 500 - 518 MB
| פרופיל | שלח הודעה | חפש
nerya40
חבר ותיק
חבר ותיק

הצטרף בתאריך:
  Apr 17, 2011
הבעות תודה: 120
מספר הודעות: 1199

 #3  נשלח: ו' 11/10/2019 1:57

Perceptor כתב:
תבדוק CPU של המחשב גם אצלי יש מחשב QUAD 6600 CPU ו RAM 8 GB מקבל רק 300 MB
מחשב חדש תמיד מקבל 500 - 518 MB


·המעבד שלי core i7 920 נראה לי יחסית בסדר אמור לעמוד בזה.
מה גם שלפני כמה חודשים כן קיבלתי 500 מגה.
| פרופיל | שלח הודעה | חפש
TheCoolest (ארתור ליברמן)
אחראי תחום מסכים
אחראי תחום מסכים

הצטרף בתאריך:
  May 18, 2007

מיקום: תל אביב
הבעות תודה: 1556
מספר הודעות: 13199

 #4  נשלח: ו' 11/10/2019 2:28

תנסה דפדפן אחר.
למשל יש לי מחשב דיי ישן, מקביל לשלך. Xeon X3430 עם OC ל-3.6GHZ.
בפיירפוקס מצליח להגיע לאיזור ה-300-400 מגה.
הפעלתי את הבדיקה דרך כרום והגעתי לאיזור ה-900M, כמעט המקסימום של החיבור.
| פרופיל | שלח הודעה | חפש
nerya40
חבר ותיק
חבר ותיק

הצטרף בתאריך:
  Apr 17, 2011
הבעות תודה: 120
מספר הודעות: 1199

 #5  נשלח: ו' 11/10/2019 9:42

TheCoolest כתב:
תנסה דפדפן אחר.
למשל יש לי מחשב דיי ישן, מקביל לשלך. Xeon X3430 עם OC ל-3.6GHZ.
בפיירפוקס מצליח להגיע לאיזור ה-300-400 מגה.
הפעלתי את הבדיקה דרך כרום והגעתי לאיזור ה-900M, כמעט המקסימום של החיבור.
·

ניסיתי עכשיו דרך כרום, פיירפוקס ואקספלורר ועדיין בכולם קיבלתי 220 מגה בערך.

דרך המחשב:



דרך הטלפון:

| פרופיל | שלח הודעה | חפש
TheCoolest (ארתור ליברמן)
אחראי תחום מסכים
אחראי תחום מסכים

הצטרף בתאריך:
  May 18, 2007

מיקום: תל אביב
הבעות תודה: 1556
מספר הודעות: 13199

 #6  נשלח: ו' 11/10/2019 13:11

nerya40
·
מה העומס על המעבד בזמן הבדיקה? זה בהחלט נראה קצת מוזר.
| פרופיל | שלח הודעה | חפש
nerya40
חבר ותיק
חבר ותיק

הצטרף בתאריך:
  Apr 17, 2011
הבעות תודה: 120
מספר הודעות: 1199

 #7  נשלח: ו' 11/10/2019 13:19

TheCoolest כתב:
@nerya40
·
מה העומס על המעבד בזמן הבדיקה? זה בהחלט נראה קצת מוזר.
·

זה המצב באמצע הבדיקה:

| פרופיל | שלח הודעה | חפש
TheCoolest (ארתור ליברמן)
אחראי תחום מסכים
אחראי תחום מסכים

הצטרף בתאריך:
  May 18, 2007

מיקום: תל אביב
הבעות תודה: 1556
מספר הודעות: 13199

 #8  נשלח: ו' 11/10/2019 13:23

nerya40
·
אם יש לך כמה כרטיסי רשת, הייתי מוודא שלא הפעלת שום סוג של ganging שלהם.
תנסה להריץ את הפקודה netsh int ip reset מתוך CMD עם הרשאות אדמין - זה מאפס את הגדרות הרשת המחשב.
תכבה את המחשב, ותנתק ממנו את כל הכבלים, כולל החשמל לדקה ואז תחבר את הכל בחזרה.
אם יש מחשב נוסף בבית, תנסה לבדוק איתו בחיבור לאותו כבל רשת.
| פרופיל | שלח הודעה | חפש
nerya40
חבר ותיק
חבר ותיק

הצטרף בתאריך:
  Apr 17, 2011
הבעות תודה: 120
מספר הודעות: 1199

 #9  נשלח: ו' 11/10/2019 15:50

TheCoolest כתב:
@nerya40
·
אם יש לך כמה כרטיסי רשת, הייתי מוודא שלא הפעלת שום סוג של ganging שלהם.
תנסה להריץ את הפקודה netsh int ip reset מתוך CMD עם הרשאות אדמין - זה מאפס את הגדרות הרשת המחשב.
תכבה את המחשב, ותנתק ממנו את כל הכבלים, כולל החשמל לדקה ואז תחבר את הכל בחזרה.
אם יש מחשב נוסף בבית, תנסה לבדוק איתו בחיבור לאותו כבל רשת.
·

הרצתי את הפקודה עם הרשאות אדמין, כיביתי את המחשב, הוצאתי את הכבלים וחיכיתי כמה דקות והחזרתי.
עדיין לא עזר.
לצערי אין לי עוד מחשב בבית.
| פרופיל | שלח הודעה | חפש
TheCoolest (ארתור ליברמן)
אחראי תחום מסכים
אחראי תחום מסכים

הצטרף בתאריך:
  May 18, 2007

מיקום: תל אביב
הבעות תודה: 1556
מספר הודעות: 13199

 #10  נשלח: ו' 11/10/2019 15:54

nerya40
·
הדבר האחרון שכרגע עולה לי בראש הוא לנסות לנתק גם את הפייבר מכל הכבלים לדקה.

עוד דבר שאפשר לנסות, צור DOK עם UBUNTU. אפשר להעלות ממנו את המחשב (בלי להתקין), ולבצע בדיקת מהירות משם.
זה יעזור להבין האם זו בעיית תוכנה או חומרה.
| פרופיל | שלח הודעה | חפש
mrraz111
חבר פעיל במיוחד
חבר פעיל במיוחד

הצטרף בתאריך:
  Mar 19, 2012
הבעות תודה: 44
מספר הודעות: 822

 #11  נשלח: שבת 12/10/2019 0:35

תחבר את המחשב ישירות למודם של הוט ותבדוק
| פרופיל | שלח הודעה | חפש
vivi
חבר ותיק
חבר ותיק

הצטרף בתאריך:
  Jan 06, 2009

מיקום: ירושלים
הבעות תודה: 251
מספר הודעות: 2315

 #12  נשלח: שבת 12/10/2019 1:18

בדקת שהכבל רשת תקין?
| פרופיל | שלח הודעה | חפש
virus
חבר פעיל
חבר פעיל

הצטרף בתאריך:
  Nov 19, 2011
הבעות תודה: 5
מספר הודעות: 63

 #13  נשלח: ב' 14/10/2019 14:37

נסה לאפס קטלוג winsock
בגדול, יכול להיות שהוא פגום.
netsh winsock reset

תראה שכרטיס רשת מוגדר ב speed&duplex ל 1Gbps Full Duplex ולא אוטומטי
| פרופיל | שלח הודעה | חפש
nerya40
חבר ותיק
חבר ותיק

הצטרף בתאריך:
  Apr 17, 2011
הבעות תודה: 120
מספר הודעות: 1199

 #14  נשלח: ד' 16/10/2019 12:35

virus כתב:
נסה לאפס קטלוג winsock
בגדול, יכול להיות שהוא פגום.
netsh winsock reset

תראה שכרטיס רשת מוגדר ב speed&duplex ל 1Gbps Full Duplex ולא אוטומטי
·

עשיתי איפוס והגדרתי את הכרטיס על 1Gbps Full Duplex, אך עדיין הבעיה לא נפתרה.

vivi כתב:
בדקת שהכבל רשת תקין?
·

כן בדקתי עם עוד כבל שיש לי בבית מסוג cat6 ועדיין אותה בעיה.

mrraz111 כתב:
תחבר את המחשב ישירות למודם של הוט ותבדוק
·

המחשב מחובר ישירות למודם של הוט (זה מחובר לפייבר 4K).


TheCoolest כתב:
@nerya40
·
הדבר האחרון שכרגע עולה לי בראש הוא לנסות לנתק גם את הפייבר מכל הכבלים לדקה.

עוד דבר שאפשר לנסות, צור DOK עם UBUNTU. אפשר להעלות ממנו את המחשב (בלי להתקין), ולבצע בדיקת מהירות משם.
זה יעזור להבין האם זו בעיית תוכנה או חומרה.
·

ניתקתי את הכבל של הפייבר עוד בהתחלה וזה לא עזר.
הרעיון עם ה- DOK, המהירות קריאה של הדיסק און קי תעמוד ב- 500 מגה?
אני שואל כי יש לי תוכנה שנקראת Oracle VM VirtualBox שאפשר להתקין ווינדוס וירטואלי על המחשב והתקנתי שם ווינדוס XP ועשיתי שם בדיקת מהירות וקיבלתי רק 50 מגה - לא יודע מה הסיבה שזה מוגבל שם.
| פרופיל | שלח הודעה | חפש
כל הזמנים הם שעון קיץ - ישראל (GMT+3) הצג הודעות קודמות:    
פורומים > אינטרנט - ספקים, תשתית, סיבים fiber


  
    שם משתמש:
נתוני כניסה לכל אתרי HT:

  סיסמא:
 

  


 | 

קפוץ אל: 
לא ניתן לשלוח הודעות בפורום זה
לא ניתן להגיב להודעות בפורום זה
לא ניתן לערוך את הודעותיך בפורום זה
לא ניתן למחוק את הודעותיך בפורום זה
לא ניתן להצביע לסקרים בפורום זה
לא ניתן לצרף קבצים בפורום זה
לא ניתן להוריד קבצים בפורום זה

תקנון / תנאי השימוש באתר צור קשר / contact us כל הזכויות שמורות לקבוצת ht